We are experiencing downtime with our main application after a failed deployment
Incident Report for Upscope
Resolved
This issue has been resolved
Posted Nov 07, 2017 - 12:16 UTC
Update
The system is back online, but performance might be degraded for the next 30 minutes
Posted Nov 07, 2017 - 12:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2017 - 11:58 UTC