Cobrowsing downtime
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 13, 2018 - 20:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Sep 13, 2018 - 19:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Sep 13, 2018 - 18:44 UTC
Investigating
A problem with our main database is causing intermittent downtime to our cobrowsing service
Posted 10 months ago. Sep 13, 2018 - 18:14 UTC
This incident affected: Co-browsing and API.