Slower co-browsing start time
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 21, 2018 - 23:15 UTC
Monitoring
The migration has now completed on all nodes, and speed should be recovering
Posted 8 months ago. Dec 21, 2018 - 23:13 UTC
Identified
A planned database migration is taking longer than expected in some regions, causing user search and start time being considerably slower than usual
Posted 8 months ago. Dec 21, 2018 - 23:11 UTC
This incident affected: Co-browsing and API.