Major co-browsing outage
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted 6 days ago. Sep 09, 2019 - 16:44 UTC
Monitoring
We have turned on a failover and the problem should be resolved for most users.
Posted 6 days ago. Sep 09, 2019 - 16:31 UTC
Identified
Due to a failing index on a database co-browsing is not working for most of our users. We are working on re-building the index.
Posted 6 days ago. Sep 09, 2019 - 16:26 UTC
This incident affected: Co-browsing and API.