App downtime
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 21, 2019 - 11:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Mar 21, 2019 - 11:37 UTC
Identified
The app is experiencing temporary downtime due to an emergency database upgrade.
Posted 4 months ago. Mar 21, 2019 - 11:36 UTC
This incident affected: Dashboard and website.