Slow screensharing connection times
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted 9 months ago. May 03, 2018 - 22:27 UTC
Monitoring
The issue should be solved for most users
Posted 9 months ago. May 03, 2018 - 21:08 UTC
Identified
As we rebuild the indexes Upscope might be unavailable for accounts with more than approx 500 active users
Posted 9 months ago. May 03, 2018 - 19:58 UTC
Investigating
We are currently investigating this issue.
Posted 9 months ago. May 03, 2018 - 18:31 UTC
This incident affected: Co-browsing and API.