Problem with main data endpoint
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 10, 2018 - 09:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Feb 09, 2018 - 22:24 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Feb 09, 2018 - 21:44 UTC