Link from Intercom to Upscope failing. Main search is working.
Incident Report for Upscope
Resolved
Intercom to Upscope screen sharing links are now working.
Posted over 1 year ago. May 19, 2018 - 12:06 UTC
Identified
The screen share link from Intercom is currently showing the user as being disconnected. Search via https://app.upscope.io is working.
Posted over 1 year ago. May 18, 2018 - 19:18 UTC
This incident affected: Features (Live chat integrations).