Some users might not appear online
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Sep 18, 2018 - 14:46 UTC
Identified
Some users might appear "not online" in some regions
Posted Sep 18, 2018 - 14:31 UTC
This incident affected: Co-browsing and API.