Slower than usual response time
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted about 1 year ago. May 18, 2018 - 07:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. May 17, 2018 - 17:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. May 17, 2018 - 17:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. May 17, 2018 - 17:13 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. May 17, 2018 - 14:13 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. May 17, 2018 - 13:26 UTC
Monitoring
This issue is now solved for most accounts
Posted about 1 year ago. May 17, 2018 - 12:57 UTC
Identified
Screen share initiation time can be slower than usual due to a server cluster upgrade
Posted about 1 year ago. May 17, 2018 - 12:46 UTC
This incident affected: Dashboard and website and Co-browsing and API.