Data encoding update
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted May 24, 2019 - 08:43 UTC
Monitoring
The issue should be solved in most regions for most clients.
Posted May 24, 2019 - 08:37 UTC
Update
We have identified a problem with several clients not recognizing the new data system and not updating in time and are in the process of blocking them
Posted May 24, 2019 - 08:24 UTC
Identified
We are deploying an update that changes the way data travels to and from our server to improve efficiency. This will be done in a few minutes.
Posted May 24, 2019 - 08:08 UTC
This incident affected: Co-browsing and API.