Application outage
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted 7 months ago. Aug 20, 2018 - 18:31 UTC
Update
We are continuing to monitor for any further issues.
Posted 7 months ago. Aug 20, 2018 - 18:31 UTC
Monitoring
A failed deployment has caused our main application to be unavailable in most regions. A fix is underway
Posted 7 months ago. Aug 20, 2018 - 16:56 UTC
This incident affected: Dashboard and website.