We are resolving an issue with our main database which slows down the service significantly
Incident Report for Upscope
Resolved
We believe the issue is now completely resolved. We'll continue to monitor the situation. We have cleared the user data database to improve performance and will be re-adding old data in the coming days.
Posted over 1 year ago. Nov 22, 2017 - 17:48 UTC
Update
We've changed database configuration to allow for more writes than usual, and the service should be back up shortly
Posted over 1 year ago. Nov 22, 2017 - 16:51 UTC
Update
We are proceeding to solve the issue, which should not affect live screen shares
Posted over 1 year ago. Nov 22, 2017 - 14:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 1 year ago. Nov 22, 2017 - 13:50 UTC