Wrong location for visitors
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 17, 2018 - 14:23 UTC
Identified
We have noticed an issue that resulted in completely wrong location information for visitors.
This is due to a breaking change made by a data provider.
We are working to fix locations.
Posted about 1 year ago. Jul 16, 2018 - 14:07 UTC