User list and phone support code are down
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted 4 days ago. Sep 11, 2019 - 10:04 UTC
Investigating
We are currently investigating and fixing a problem with the user list and phone support code.
Posted 4 days ago. Sep 11, 2019 - 09:54 UTC
This incident affected: Co-browsing and API.