Slow screenshare for certain organizations
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted May 17, 2018 - 10:45 UTC
Identified
Larger accounts might experience slower than usual screenshare initiation time as we are rebuilding some indexes
Posted May 17, 2018 - 10:18 UTC
This incident affected: Co-browsing and API.