Javascript problems on app.upscope.io
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted about 2 years ago. May 11, 2017 - 17:48 UTC
Monitoring
We have removed the dependency and the issue appears resolved. We are monitoring the situation.
Posted about 2 years ago. May 11, 2017 - 17:46 UTC
Identified
The issue is related to an update to a dependency. We are removing this dependency to avoid the issue.
Posted about 2 years ago. May 11, 2017 - 17:39 UTC
Investigating
We are experiencing problems on app.upscope.io after a problematic deployment.
Posted about 2 years ago. May 11, 2017 - 16:20 UTC