Problem with data
Incident Report for Upscope
Postmortem

Earlier today the Upscope screensharing was not working properly for little under one hour. This was ironically enough due to a deployment issue intended to reduce deployment downtime significantly. As it is often the case the problem was due to a slight misconfiguration in our environment.

Future

In the future, deployments to our data system will be able to happen without affecting your screenshares. You will be able to keep talking and seeing the screen with a brief interruption in the screen streaming, but neither you or the user will need to reload anything.

We apologize for the inconvenience caused this morning.

Team Upscope

Posted 8 months ago. Jul 17, 2018 - 14:26 UTC

Resolved
This incident has been resolved.
Posted 8 months ago. Jul 17, 2018 - 14:22 UTC
Update
Service is restored for most customers.
Posted 8 months ago. Jul 17, 2018 - 12:59 UTC
Monitoring
The affected component is now operational again. We continue to monitor the situation.
Posted 8 months ago. Jul 17, 2018 - 12:32 UTC
Identified
We are resolving a problem with our main data server after a failed migration.
Posted 8 months ago. Jul 17, 2018 - 12:22 UTC
This incident affected: Co-browsing and API.