Server connectivity issue
Incident Report for Upscope
Resolved
The issue has been resolved
Posted 2 months ago. May 10, 2019 - 17:06 UTC
Monitoring
Some users might still experience connectivity issues but most sessions are working well.
Posted 2 months ago. May 10, 2019 - 15:53 UTC
Update
We are continuing to investigate this issue and are close to a solution.
Posted 2 months ago. May 10, 2019 - 14:59 UTC
Investigating
Some users are reporting connectivity issues with our co-browsing server
Posted 2 months ago. May 10, 2019 - 14:32 UTC
This incident affected: Co-browsing and API.