Cobrowsing downtime
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Feb 15, 2019 - 16:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2019 - 16:44 UTC
Investigating
We are investingating slow connections after a database upgrade.
Posted Feb 15, 2019 - 16:15 UTC
This incident affected: Co-browsing and API.