Slow screen share load times
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted May 02, 2018 - 20:00 UTC
Identified
Due to an issue with one of our main data storage servers, the load times for new screen share sessions are particularly slow. We are upgrading servers to larger instances. It could take a couple hours for the migration to be completed.
Screen sharing itself should be normal once it is initiated.
Posted May 02, 2018 - 17:38 UTC
This incident affected: Dashboard and website and Co-browsing and API.