Degraded performance for some app features
Incident Report for Upscope
Resolved
Upscope is fully operational again.
Posted 9 months ago. Dec 07, 2018 - 19:01 UTC
Monitoring
The server upgrade was successful and we are now monitoring the situation.
Posted 9 months ago. Dec 07, 2018 - 18:54 UTC
Update
The application might appear to be down in some region while we carry out emergency server upgrades.
Fix expected in 10 mins
Posted 9 months ago. Dec 07, 2018 - 18:49 UTC
Identified
Due to an increase in records, the app my feel slower than usual.
Posted 9 months ago. Dec 07, 2018 - 18:06 UTC
This incident affected: Dashboard and website.