Slow screenshare initiation times
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted May 18, 2018 - 10:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2018 - 08:55 UTC
This incident affected: Co-browsing (North America (East)) and Agent portal and REST API.