Search functionality impacted
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 17:27 UTC
Identified
The search functionality is currently unavailable in our UK region. Search by lookup code is not affected. Starting a session with a direct link is also not affected.
Posted Feb 02, 2021 - 16:56 UTC
This incident affected: Co-browsing (United Kingdom).