Slow connections
Incident Report for Upscope
Resolved
The issue has been resolved. Search functionality might be a bit slow for some accounts for the next few minutes while the index is rebuilt.
Posted Jan 07, 2020 - 15:40 UTC
Identified
Some regions might experience longer than usual connection times. We are investigating the issue.
Posted Jan 07, 2020 - 15:30 UTC
This incident affected: Co-browsing and API.