Indexing issue
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 16:02 UTC
Identified
We have identified the issue are are scaling the affected databases
Posted Oct 09, 2019 - 15:40 UTC
Investigating
Search functionality is currently not working for a large portion of our users.
Posted Oct 09, 2019 - 15:27 UTC
This incident affected: Co-browsing and API.