EU datacenter issues
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 07:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 07:24 UTC
Investigating
An underlying cache system in our EU data center is failing & we are conducting an emergency upgrade. Some users might experience slower session start times.
Posted Jul 14, 2021 - 07:11 UTC
This incident affected: Co-browsing (Europe).