Issue at our South America data center
Incident Report for Upscope
Resolved
Our provider has fixed the issue. We’ll keep monitoring the situation and post updates here if appropriate.
Posted Oct 10, 2020 - 22:05 UTC
Update
Our entire South America infrastructure is currently offline.

We are currently monitoring the situation to see if our provider manages to fix the situation, which is unfortunately out of our control.

We’ll evaluate whether to remove the location from our infrastructure shortly. Our South American customer have the option to switch to another data center in the account settings.
Posted Oct 10, 2020 - 22:02 UTC
Investigating
Our South America data center appears to be offline. We are investigating the issue.
Posted Oct 10, 2020 - 21:51 UTC
This incident affected: Co-browsing (South America).