Upscope Intercom integration showing error when clicked
Incident Report for Upscope
Resolved
Problem fixed, the screen share link will work again from within Intercom.
Posted Mar 06, 2020 - 20:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2020 - 19:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 06, 2020 - 18:58 UTC
This incident affected: Features (Live chat integrations).