Co-browsing downtime
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Jan 08, 2020 - 14:52 UTC
Monitoring
A fix has been implemented, but search might be slow for the next hour.
Posted Jan 08, 2020 - 13:38 UTC
Identified
Due to a failure at our main datacenter, co-browsing is not available in most locations.
Posted Jan 08, 2020 - 12:57 UTC
This incident affected: Co-browsing (North America (East)).