Unreliable search
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 19:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 19:15 UTC
Identified
Due to a database issue, our search functionality for users in the US (East) region is currently unreliable
Posted Apr 14, 2021 - 18:57 UTC
This incident affected: Co-browsing (USA (East)).