Eu datacenter issues
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 12:34 UTC
Monitoring
We have transitioned to a fallback system and the service is online again—we are monitoring the situation.
Posted Jul 13, 2021 - 12:18 UTC
Identified
Our Frankfurt datacenter is unavailable after an issue with a underlying data store. We are investigating the issue.
Posted Jul 13, 2021 - 12:14 UTC
This incident affected: Co-browsing (Europe).