A failed migration rendered part of our dashboard unavailable
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Feb 15, 2020 - 21:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2020 - 20:58 UTC
This incident affected: Agent portal and REST API.