Intercom integration isn't working as expected
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 20:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2020 - 20:10 UTC
Investigating
We have received several reports of our intercom integration not behaving as expected. We are currently investigating the issue.

In case you see an "User not found" error when attempting to start a session, you can look for the "screenshare" attribute for the user on the sidebar to the right of the chat, and click the upscope link you see there.
Posted Jun 11, 2020 - 19:57 UTC
This incident affected: Features (Live chat integrations).