App unavailable
Incident Report for Upscope
Resolved
The Agent portal is now fully operational. There is a backlog of some background tasks to process which should be cleared within an hour.
Posted Sep 09, 2021 - 23:05 UTC
Monitoring
The issue has been resolved, we are monitoring the situation
Posted Sep 09, 2021 - 22:52 UTC
Update
We have identified the issue and are implementing a hotfix
Posted Sep 09, 2021 - 22:43 UTC
Identified
A failed deployment has impacted the main authentication service rendering Upscope unavailable.
Posted Sep 09, 2021 - 22:20 UTC
This incident affected: Agent portal and REST API.