API Errors for some API Keys
Incident Report for Upscope
Resolved
The issue has now been resolved and the legacy api keys have been migrated.
Posted Apr 29, 2022 - 19:04 UTC
Identified
Some users with legacy API keys are experiencing issues when making requests to the API. We are working to restore legacy API keys as soon as possible.

If your usage is mission critical you can create a new key here: https://app.upscope.io/settings/teams/_/rest_keys.

We'll keep you updated on developments.
Posted Apr 29, 2022 - 18:32 UTC
This incident affected: Agent portal and REST API.