Issue with us-west datacenter
Incident Report for Upscope
Resolved
This incident has been resolved.
Posted Nov 06, 2021 - 02:29 UTC
Monitoring
All our datacenters are fully operational again. We'll continue to monitor the situation.
Posted Nov 06, 2021 - 00:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 05, 2021 - 23:21 UTC
Update
We have started redirecting traffic to our us-west region to our us-east region while we resolve the issue.
Posted Nov 05, 2021 - 23:19 UTC
Identified
An issue with one of our builds prevented new instances from being launched and created an outage in our us-west region.
Posted Nov 05, 2021 - 23:19 UTC
This incident affected: Co-browsing (USA (West)).